Cyberpunk 2077

(Like and sharing game for your friends)

GAME NAME
Cyberpunk 2077
LANGUAGE
Multi
RELEASE
2020
GENRE
Action

Download

—————————————-

CUSA18278 – EUR (@Opoisso893)

Link Download

Note: Game for PS4 – not use PS3

Thank @Golemnight/Opoisso893

CUSA18278 – EUR

Note : Link Zippy only use with Jdownload2

Game : Lets – Zippy1File

Fix (6.72/7.02) (V2) : Download

Fix (5.05) (V2) : Download

Password: downloadgameps3.com

Audio : English, French, Italian, German, Spanish, Korean

Subtitle : English, French, Italian, German, Spanish, Polish, Korean

Guide DownloadTool Download )

—————————————-

CUSA18278 – EUR (@DUPLEX)

Link Download

Note: Game for PS4 – not use PS3

Thank @DUPLEX

CUSA18278 – EUR

Note : Link Zippy only use with Jdownload2

Game : Lets – Zippy1File

Fix 6.72 (@DEP) : Lets – Zippy1FileMirror

Password: downloadgameps3.com

Audio : English, French, Italian, German, Spanish, Korean

Subtitle : English, French, Italian, German, Spanish, Polish, Korean

Guide DownloadTool Download )

—————————————-

CUSA16596 – USA (@highspeed33)

Link Download

Note: Game for PS4 – not use PS3

Thank @highspeed33

CUSA16596 – USA

Note : Link Zippy only use with Jdownload2

Game : Lets – Zippy1File

Fix (5.05/6.72/7.02) (@ashhab_21) : Download

Password: downloadgameps3.com

Guide DownloadTool Download )

Link Miror

Note: Game for PS4 – not use PS3

Thank @highspeed33

CUSA16596 – USA

Note : Link Zippy only use with Jdownload2

Game : Zippy

Fix (5.05/6.72/7.02) (@ashhab_21) : Download

Password: downloadgameps3.com

Guide DownloadTool Download )

—————————————-

CUSA16579 – EUR (@AVB)

Link Download

Note: Game for PS4 – not use PS3

Thank @AVB

CUSA16579 – EUR

Note : Link Zippy only use with Jdownload2

Game : Lets – Zippy1File

Fix : Lets – Zippy1File

Fix 6.72 (@ DEP) : Lets – Zippy1FileMirror

Password: downloadgameps3.com

Note : Main game only. Currently working at 7.55. Its tropies have been edited. Update won’t work because it requests 8.01.

Guide DownloadTool Download )

Link Mirror

Note: Game for PS4 – not use PS3

Thank @AVB

Note : Read the comments before downloading, maybe it’s problematic fps , I haven’t had time to test it yet

CUSA16579 – EUR

Game + Fix : Zippy

Password: downloadgameps3.com

Note : Main game only. Currently working at 7.55. Its tropies have been edited. Update won’t work because it requests 8.01.

Guide DownloadTool Download )

Cyberpunk 2077 is an open-world action-adventure from the creators of The Witcher 3: Wild Hunt, CD Projekt Red.

Set in Night City, a megalopolis obsessed with power, glamour and body modification, you play as V, a mercenary outlaw going after a one-of-a-kind implant that is the key to immortality.

Customise your character’s cyberware, skillset and playstyle, and explore an vast city where the choices you make shape the story and the world around you.

4.2 28 votes
Article Rating
guest
418 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments
Ps5

CUSA18278 – EUR (@Opoisso893) thx mr im happy the game it work in 5.05

CUSA16579 im finsh test it work in 6.72 correct and arabic game no fix 5.05

This two game im finsh

٢٠٢١٠٤١٧_١٦٤٦٢٠.jpg
Krax

Es mentira no funciona en 5.05!!

Ps5

CUSA18278 – EUR (@Opoisso893) thx mr im happy the game it work in 5.05

Go download this mr the link up correctly work 5.05

Rian

english dumbass

Ps5

Im type it English whay new?

rapHll

when will the cyberpunk 2077 updates and patches please thank you

Rian

ask theflow0

Fıro

@Duplex @opoisso893 @CyB1K @highspeed33 @AVB @HK31 @Whitehawkx @Arczi @Golemnight @Admin-psp
Dear people, could you please update this game to CUSA16579 .5.05 fix 😔

Ps5

CUSA18278 it work for me in 5.05 but not arabic but good game

MIX TRIK

You have Ps4 fat , slim or Pro??????

Ps5

My ps4 pro mr it work ij 5.05
CUSA18278 – EUR (@Opoisso893)

Kuldeep Singh

Fake

Ps5

Fake your eyes 👀 send yoy my pictures ij my ps4 pro

Snapchat-36411941.jpg
Synapse

do you have pro?

Ps5

Yes mr the game work it to me in 5.05

٢٠٢١٠٤١٧_١٦٣٣٣٣.jpg
koti

it’s a lie. not working on 5.05

Ps5

The lie your head and eyes go download

CUSA18278 – EUR (@Opoisso893)

Idont like bla blq bla 👌 ok the proof in my picture slaps you

٢٠٢١٠٤١٧_١٦٣٣٥٥.jpg
koti

interesting. I have slim and game refuse to work

Ps5

CUSA18278 – EUR (@Opoisso893) im tell you go download this version it work in 5.05
Used the fix v2 and used the golden hen

Sam

Thanks backport works flawlessly.Anyone who doesn’t care about framedrops can play this but game is so buggy I can’t recommend playing this game.

Sam

Which version is ur PS4??

Fıro

Opoisso893 Lütfen 5.05 Fix yaparmısın CUDA16579 🙁

adam

Thank. Is work perfectly in 6.72

Kuldeep Singh

Is there anyone working for working fix..?

vita

Confirmed worked on 7.02

Jinn

Someone please tell me does Cusa 18277 work perfectly on 6.72 jail???
Please answer me.Thank you guys

Adam

yeah it works for me, just install the game first and the update fix second.
p.s: i use leeful’s HEN

issam

CUSA18278 – EUR (@Opoisso893) i am in 7,55 AND doesn’t work ,it demands an update

Synapse

use hen 2.1.4 and spoof 8.0

Last edited 4 days ago by Synapse
Flash

the 7.02 fix dont work when i intall it there are C-36434-0 error how to fix that

Crash

Bombshell, rebel galaxy outlaw, superhot non vr please

marlon

la version usa tiene lenguaje latino?

Carmilla

No

MIX TRIK

Opoisso893,Ashhab_21 and Dep please make a fix for 5.05 to work… please!!!!!!we wait this 22 days…

Last edited 10 days ago by MIX TRIK
cyberpunk

i download 2 cyberpunk and nothing work.

kuldeep

any working fix for 5.05. please help i downloaded whole pkg cusa18278

MIX TRIK

No one my friend!!!

Jesus

is @Opoisso893 5.05 V2 fix working, can anyone confirm?

yousif

No it is not working i try it my self

Ps5

CUSA18278 – EUR (@Opoisso893) thx mr im happy the game it work in 5.05 V2 fix 

CUSA16579 im finsh test it work in 6.72 correct and arabic game

Sajnaps

34878-0 error with Opissos’ release on FW5.05 on ps4 FAT

Ashot

CUSA 16579 5.05 please

Miiryam

como lo instalo en mi ps4 desde un pen directamente o con algún programa????gracias de antemano.

Jhon

probado en PS4 pro 7.55 PERO! tiene muchos errores el juego. esperare hasta q salga una actualizacion.

Celo_Games

Backport 6.72 is working!

Andy

Opoisso893?

Celo_Games

CUSA16596 fix @ashhab_21

Last edited 10 days ago by Celo_Games
Ps5

Yes mr it work CUSA 16579 or this CUSA18278 choose for you

pasiko

un gran favor pueden poner el parche para 5.05 de cyberpunk 2077 CUSA18278 – EUR (@DUPLEX) , gracias de ante mano

DJMFRESH

Yes all fixes on 5.05 are not working

Diego

please fix 5.05 version eur or usa, both has error in launch the game, freeze and error close the application

piotr Lewandowski

7.02 no hdr

Andy

Does the game run on 5.05 with fix of Opoisso893?

Chancho

No

MIX TRIK

On ps4 fat and slim you getting a 34878-0 error

yousif

no it dose not

Vladiymyr

All fixes for 5.05 is not working

AMP

which fw do we need for 1.04 patch?
is there any chance we get the patch with hen 7.55?

MIX TRIK

All fixes for 5.05 is not working guys, I have tested all on fat ps4 5.05 with hen 2.1.4 and spoof 7.55…

apa aja

no, EUR @ AVB ; Fix @ dep ; is working on my 6.72 & HEN 2.1.3 b
so just upgrade it to 6.72, if you want

Jinn

can you upload multi files like 10gb rar files please

Nyi Nyi

can i play? I am ps4 fat on 6.72.

Ps5

Yes mr it work CUSA 16579 or this CUSA18278 choose for you

raphael

patch 1.2 please

Chancho

no me ha funcionado ni la versión EUR ni la USA, parece ser que aún no arreglan el fix así como lo hicieron con ghost of tsushima.
P.D tengo una PS4 fat 5.05

Blake

Thank Opoisso893 for the job but on PS4 Slim FW 5.05 with hen 2.14 and spoof to 9.00, the fix v2(for 5.05) by OPOISSO893 not working,after 1minute I’m getting a 34878-0 error.

Oh-No

The very same here, same configuration. CP2077 seems to dislike phats and slims..

MIX TRIK

Exactly the same for me…

Vladiymyr

Fix 5.05 plz @DUPLEX

ashhab_21

Cyberpunk 2077 – [Arabic Patch + Fix 5.05-6.72-7.02] [CUSA18278] [EUR] [by: @ashhab_21]

Link Download: https://filecrypt.co/Container/618FF64D7B.html

1- The fix includes running the game on all previous versions
2- Adding the Arabic language

I ran it on 6.72 I don’t have version 5.05 and 7.02 to tell you it works …. but tell me when it works on 5.05 and 7.02

Password: ashhab_21

mano

5.05 not working error massege on lanching the game

CiMeGa

tested in 5.05 and it doesn’t work, it shows error CE-41XXX-X  

THANK YOU…

Ps5

Not working in my ps4 5.05

Iwill later test in 6.72

Thx alot and iwill repkg later

Ps5

كل فيكسات لى تنزلها مضروبه ما عمري جربت فيكس منك الا يطلع خربان
لمعلوميه حاولت اعمل له اصلاح ببرنامج باتش ظهرت لي رساله عند الانتهاء بوجود خطأ

The fix not working im test more 5.05

CreepyJoe

CUSA18278 – EUR (@Opoisso893)

Can someone please upload Cyberpunk.2077_CUSA18278_v1.00_[7.50]_OPOISSO893.rar on letsupload.io so I can resume the rest of the file? Thanks!

MIX TRIK

Finally plays one of the fixes at 5.05??? whatever i tried i got error…

Fernando

Fix (5.05/6.72/7.02) (@ashhab_21) no funciona en 5.05 pueden actualizarlo por favor

Last edited 13 days ago by Fernando
Jesus

can anyone who’s played it tell us if it’s playable or not without the update?

3DBoXTexh

Is That cyberPunk 2077 1.2 Updated?

MIX TRIK

No my friend updated 1.2 request firmware 8.01

3DBoXTexh

Ok thankx

Samuel

No 1.2 is for fw 8.03

3DBoXTexh

Ok thankx

Diego

your question is mad…….is ps4 unlocked in version 8.03?, cyberpunk update 1.2 requires firmware 8.03, and ps4 release date firmware 8.03 is in december 2020
is impossible to be patch 1.2, with kernel unlocked at 7.55 ….do a little your homework

Brando

need fw 8.03

Kima_Dima

Any Backport 5.05 for CUSA18278 Please

Shehzad

Fix 5.05 plz @DUPLEX

CUSA18278 – EUR

Dredd

Thanks @Opoisso893. Fix tested for 2 hours on a PS4 pro, firm 5.05, HEN 2.1.4M and I confirm it works. The game is a blurred calamity full of bugs, but the fix works.

nik

i have slim console and it is not working for some reason hahh i don’t know if i update to 6.72 on my slim will it then work ? on pro there are no problems…

Dredd

Maybe your HEN doesn’t do auto-spoof or you don’t do spoof manually.
Maybe you installed it on a external hard drive and causes conflict.
Maybe the download was corrupt in some point.
I don’t know. There are a lot of possibilities. I hope it is one of the above solutions

nik

i spoofed to 9.99 and used HEN 2.14M installed from hdd to internal and still the same error… i will wait for new jailbreak with update 1.04 or something hahhh

Andy

Nik, if you have the plan for waiting, it is better to wait for new jailbreak with 1.2 update. I saw on internet that this game run smoothly and good enough on 1.2 update also on ps4 slim. almost at 30 fps.

Sven

I agree. Opoisso’s FIX is great. The game has a lot of bugs. It needs updates and a lot of work by CD Projekt.

ashhab_21

CUSA16596 5.05/6.72/7.02 backport [by ashhab_21]

NOTE: Modified PKG to roll back original images and change it’s logo and game name to default ones

Zippyshare: https://www15.zippyshare.com/v/79AcMS3e/file.html

Workupload: https://workupload.com/file/pvC4DMWEaTr

1fichier: https://1fichier.com/?6n6lmwnkeaq6sdu4zhwd

anonfiles: https://anonfiles.com/Rab2kbp1ue/UP4497-CUSA16596_00-0000000000000004-A0101-V0100_BACKPORT_pkg

1- The fix includes running the game on all previous versions
2- Adding the Arabic language

I ran it on 6.72 I don’t have version 5.05 and 7.02 to tell you it works …. but tell me when it works on 5.05 and 7.02

by: @ashhab_21 & pulgalipe

nik

is your console slim or pro ? thanks for 6.72

mano

5.05 not working error massege on lanching the game

ashhab_21

Cyberpunk 2077 – [Arabic Patch + Fix 5.05-6.72-7.02] [CUSA16596] [USA]

Link Download: https://www.mediafire.com/folder/hn4ruzyo284so/Cyberpunk_2077_-_%5BArabic_Patch_%2B_Fix_5.05-6.72-7.02%5D_%5BCUSA16596%5D_%5BUSA%5D

1- The fix includes running the game on all previous versions
2- Adding the Arabic language

I ran it on 6.72 I don’t have version 5.05 and 7.02 to tell you it works …. but tell me when it works on 5.05 and 7.02

Password: ashhab_21

pulgalipe

The game has no voice sound during gameplay, only environmental effects, background music and noise but no voice at all.

ashhab_21

Change the system language to Arabic

Abdelkrim Outammassine

according to opoisso on Twitter if you modify game language you must also modify your PS4 language setting or you will have no voice! you may tray if it works

Adam

Thank you bro . But we need arabic patch for CUSA18278 EUR

ashhab_21

I’m sorry brother. But I do not have the Arabic version for CUSA18 278 EUR

Redha

Brother . What if I convert conent id of the patch to CUSA18278 in param.sfo file is that way working or not? Like in this tutorial https://youtu.be/ktKllPl8dcU can I use this way ? And thx

redha12

hi man, how did you add Arabic to this version and thx

ashhab_21

All you have to do is install the pkg file … or if it does not agree to the installation, accept Duxas PS4 patch repackager 7.2.18 and then install your fix.

DJMFRESH

I’m getting a 34878-0 error with Opissos’ release on FW5.05 just tried

MKR

hi Gays this version CUSA16579 AR is work on 6.72..Fix 6.72 (@ DEP)

Tags: